Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

 palatina

Cycle World

logo motoschmiede 2 IGE Logo Fu moto adventures 18
Logo Beta Versand 200   g edv

Hier ist Platz für

ein weiteres

Logo
LIQUI MOLY Logo 180 Dr Dirt 2neu
Das Forum für alle Betafans auf BetaBikes.de
Schön, dass du da bist, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Display defekt???

Display defekt??? 03 Feb 2022 16:22 #21

  • admin
  • admins Avatar
  • Offline
  • Administrator
  • Alp 200 TT
  • Beiträge: 6395
  • Dank erhalten: 849
thias schrieb:
...Mülleimer auf, Schrott rein Thema erledigt.

:stop: Mach den Mülleimer auf und hol das Ding wieder raus.


:sir: Probiere erst einmal das bevor du es entsorgst: Pack das Display eine Woche in einen geschlossenen Plastikbehälter voller Reis. Der Reis zieht alle Feuchtigkeit an. Auf diese Weise habe ich schon einmal ein Handy gerettet.
BetaBikes are beta Bikes... ;-)

Danke, 10 Jahre BetaBikes.de - 10 Jahre Spaß mit euch ;-)
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Display defekt??? 07 Feb 2022 12:17 #22

  • thias
  • thiass Avatar
  • Offline
  • Draufgänger
  • Beiträge: 94
  • Dank erhalten: 3
Habe es jetzt nochmal einem Freund gegeben der in einer Elekrtonik Firma arbeitet. Er hat es schon geöffnet und sofort gesehen woran es liegt. Die Komplette rechte obere Ecke ist abgegammelt.
Er will jetzt wohl was probieren...wenn´s nicht klappt kann ich es auch dem ulfl geben.
Ich berichte weiter...

Letzte Änderung: 07 Feb 2022 12:22 von thias.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Display defekt??? 07 Feb 2022 22:16 #23

  • Uli8
  • Uli8s Avatar
  • Offline
  • BetaBiker
  • Alp 4 2016 und 200 2008 plus X
  • Beiträge: 607
  • Dank erhalten: 76
Sowas hab ich noch nie gesehen!
Und woher kommt der Lötzinn See?

Dann würde ich mal dem 120€ Reparateur bösartigerweis unterstellen, daß er nichtmal reingeguckt, sondern eine Bezugsquelle für 80€ hat. Oder gar damit gerechnet, daß Du zu dem Preis eh nicht reparieren lässt und NUR auf die Bearbeitungsgebühr spekuliert...
Das mit den 45€ empfinde ich sowieso als irgendwo zwischen riesen Frechheit bis kriminell.
Immer die gummierte Seite unten lassen!
Uli
Letzte Änderung: 07 Feb 2022 22:17 von Uli8.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Display defekt??? 07 Feb 2022 22:46 #24

  • thias
  • thiass Avatar
  • Offline
  • Draufgänger
  • Beiträge: 94
  • Dank erhalten: 3
Der Kumpel und seine Jungs haben das jetzt mal unter dem Mikroskop untersucht.
Die Leiterplatte wurde verätzt und Bauteile mechanisch teilweise entfernt.
Es sieht ganz arg danach aus als ob die 120€ Reparatur Firma das Bauteil mutwillig zerstört hat.
Kann gar nicht anders sein! Es hat bisher funktioniert…dann nicht mehr…dann wurde es eingeschickt, geöffnet, nicht repariert und zurück gesendet! Dann gleich zu meinem Kumpel der es wieder geöffnet hat und das zum Vorschein gekommen ist.
Unglaublich…oder? :heul:
Jedenfalls ist es definitiv im A….!!!!
Wer es möchte kann es haben. Einfach kurze PN an mich.

Habe der Firma schon böse geschrieben.
Aber es bringt halt nichts…kann ja nichts beweisen :polizist:

Schade das es immer wieder solche Abzocker gibt.
Passiert mir nie wieder.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Display defekt??? 08 Feb 2022 05:57 #25

  • ulfl
  • ulfls Avatar
  • Offline
  • BetaBiker
  • Alp 200, Alp 4.0
  • Beiträge: 1286
  • Dank erhalten: 267
Erstmal Danke für das Foto, gerne mehr davon! Ich versuch mal eine "Rekonstruktion" was da passiert ist ...

Man sieht auf dem Foto die hintere Seite mit dem Batteriehalter. Der Tacho ist nach unten hin schmaler, also ist die Stelle mit dem Problem die linke untere Ecke (obere Ecke hätte mich ein bisschen gewundert, Wasser läuft ja eher nach unten). Ich tippe mal stark drauf, da ist Wasser durch die Dichtung (oder anderweitig?) an diese Stelle gekommen und Feuchtigkeit hat dort ne Weile gestanden. Das ergibt erstmal Fehlfunktionen, dann eventuell Bauteildefekte und zusammen mit dem Strom Korrosion, der die Leiterbahnen (und bei längerer Einwirkung sogar die Bauteile) angreift. Ursächlich war also tatsächlich wohl eine unzureichende oder falsch montierte Dichtung - das ist schon mal gut zu wissen!

Sowas zu reparieren ist halt Glückspiel. Generelles Vorgehen: In dem Bereich die Bauteile ablöten, Korrosion mit Glasfaserstift so gut es geht entfernen, Leiterbahnen rekonstruieren (der "Lötzinn-See"), Bauteile prüfen (soweit erkennbar) und wieder auflöten, Funktion testen. Eine Lage "Plastik 70" hilft eventuell zukünftige Schäden zu vermeiden. Sobald man eine Kleinigkeit bei den Leiterbahnen übersehen hat oder eins der Bauteile doch Schaden genommen hat, funktioniert das Teil danach aber immer noch nicht.

Original vom Hersteller wird das mit dem "Lötzinn-See" ja so nicht ausgeliefert, die Firma hat also wohl einen Reparaturversuch unternommen der nicht geklappt hat. Die 45 Euro dafür würde ich für angemessen halten, dürfte ne halbe Stunde Arbeit gewesen sein (+ Handling). Sorry, aber das die Firma "das Bauteil mutwillig zerstört hat" halte ich für Quatsch, ob der Reparaturversuch allerdings fachmännisch ausgeführt wurde kann ich anhand des Fotos so auch nicht erkennen (der See ist schon etwas komisch). Was ich allerdings für wenig angemessen halte, ist die Kommunikation. Wenn dem Kunden Kosten entstehen sollte ich das als Firma VORHER ankündigen: "Wasserschaden, wir können es probieren, Chancen nur 50:50, Preis X, keine Garantie, ihre Entscheidung". Viele (Handy Reparatur-)Betriebe lehnen "Wasserschäden" generell ab, der Ausgang ist ungewiß, Garantie auf die Reparatur schwierig und der Kunde ist nachher sauer wenn er Geld bezahlt hat und das Teil immer noch nicht läuft (so wie hier) oder nach kurzer Zeit wieder defekt ist. So einen Reparaturversuch nachher nicht einmal zu erwähnen geht dann aber mal garnicht.

Der Tacho ist jetzt tot, kann aber eventuell noch als Ersatzteilträger dienen "aus 2 mach 1" oder als Vorlage bei einem weiteren Teil wo die andere Ecke "gefressen" hat (Adresse kommt per PM).
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

 

Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

mdesign mm F

Cycle World

Dr Dirt 2neu

IGE Logo Fu

palatina
LIQUI MOLY Logo 180

g edv

OasiVerde Logo 18 Cycle World

Hier ist Platz für

ein weiteres

Logo

Ladezeit der Seite: 0.165 Sekunden
   
   
© 2022 - www.BetaBikes.de - Der Treffpunkt der Betafans

Cookie Hinweis: Ich weiß, es nervt ein bisschen, aber ich bin verpflichtet diesen Hinweis einzublenden und eure Zustimmung einzuholen. BetaBikes.de verwendet Cookies zur Optimierung der Inhalte. Erfasste Informationen werden ausschließlich zur Optimierung der Inhalte verwendet, ich muss ja wissen, was euch interessiert und was nicht. Insbesondere erfolgt keinerlei Werbung auf Basis verwendeter Cookies. Weitere Informationen finden ihr im Impressum und in der Datenschutzerklärung. Mit Klick auf den OK-Schalter stimmt ihr der Verwendung von Cookies zu. HINWEIS: Mitglieder auf BetaBikes.de müssen die Cookiemeldung akzeptieren, um sich im Forum anmelden zu können. Euer admin Datenschutzerklärung