Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

 Enduro Experience Croatia 200

Cycle World

g edv IGE Logo Fu moto adventures 18
Logo Beta Versand 200  palatina

Hier ist Platz für

ein weiteres

Logo
LIQUI MOLY Logo 180 Dr Dirt 2neu
Das Forum für alle Betafans auf BetaBikes.de
Schön, dass du da bist, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Beta Tacho

Beta Tacho 12 Jan 2014 17:57 #1

  • tom
  • toms Avatar
  • Offline
  • Einsteiger
  • Kawasaki KMX 125 '98 --> Beta 400 rr '05
  • Beiträge: 14
Hallo,
habe mir gestern eine Beta 400rr BJ 05 zugelegt. Allerdings funktioniert der Tacho nicht richtig. Der Vorbesitzer meinte er sei bei einem Sturz kaputt gegangen.
Wenn ich die Tachosteuerung am Lenker drücke, geht der Tacho an, zeigt allerdings beim Fahren 0Km/h an. Wenn ich den Tacho nicht kurzzeitig durch den Knopf anschalte, bleibt dieser aus. Die Anzeige für Fern und Abblendlicht funktioniert jedoch. Kann man den Tacho reparieren, oder ist vielleicht nur der Geschwindigkeitsgeber defekt?

Vielen Dank schonmal und Grüße
Tom
Kawasaki KMX 125 '98 --> Beta 400 rr '05
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta Tacho 12 Jan 2014 18:43 #2

  • Mikka
  • Mikkas Avatar
Servus Tom,

das hört sich so an als wenn der Tacho keinen Impuls vom Reedkontakt bekommt.
Normalerweise geht er ja beim Drehen des Rades von alleine an, da er das aber nicht tut und beim manuellem Einschalten trotzdem keine Geschwindigkeit anzeigt.....könnte es das "Geber-Nehmersystem" sein bzw. check mal das Kabel zum Nehmer.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta Tacho 12 Jan 2014 19:05 #3

  • Chris_tian
  • Chris_tians Avatar
  • Offline
  • Durchstarter
  • Beiträge: 65
  • Dank erhalten: 2
Hallo,

hatte das gleiche Probelm auch mal gehabt..

Bei mir war der Abstand zwischen dem Magnente an der Bremsscheibe und den nehmer Stift nicht richtig!
Nach Einstellen des Abstand hat es wieder funktioniert.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: tom

Beta Tacho 12 Jan 2014 19:10 #4

  • Afr
  • Afrs Avatar
  • Offline
  • BetaBiker
  • 300 xtr
  • Beiträge: 1018
  • Dank erhalten: 56
Chris_tian schrieb:
Hallo,

hatte das gleiche Probelm auch mal gehabt..

Bei mir war der Abstand zwischen dem Magnente an der Bremsscheibe und den nehmer Stift nicht richtig!
Nach Einstellen des Abstand hat es wieder funktioniert.

das gleiche hatte ich heute
wer schön sein will muß leiden und wer gut sein will muß was dafür tun
lieber einen sturz riskieren als geschwindigkeit verlieren...
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: tom

Beta Tacho 12 Jan 2014 21:32 #5

  • tom
  • toms Avatar
  • Offline
  • Einsteiger
  • Kawasaki KMX 125 '98 --> Beta 400 rr '05
  • Beiträge: 14
Danke für den Tipp, werde ich mal probieren.
Kawasaki KMX 125 '98 --> Beta 400 rr '05
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta Tacho 13 Jan 2014 21:54 #6

  • Grammi
  • Grammis Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 23
  • Dank erhalten: 3
Oder es ist eine andere Bremsscheibe angebaut worden und die Bohrung für den Magneten ist nicht an der richtigen Stelle.
Das hatte ich auch schon.

Gruß Grammi
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta Tacho 17 Jan 2014 21:55 #7

  • tom
  • toms Avatar
  • Offline
  • Einsteiger
  • Kawasaki KMX 125 '98 --> Beta 400 rr '05
  • Beiträge: 14
Also sieht so aus als ob der Kontakt, der den Impuls für die Tacho abnimmt in einem zu großen Abstand zu den Löchern auf der Bremsscheibe sitzt. Wieviel mm sollte zwischen Kontakt des Tachogebers und Bremsscheibe ca. sein?
Kann es sein dass dieser Kontakt abgenutzt ist, weil ich ihn nicht (also in Richtung zur Bremsscheibe) drehen kann.
Viele Grüe
Kawasaki KMX 125 '98 --> Beta 400 rr '05
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta Tacho 17 Jan 2014 22:25 #8

  • Afr
  • Afrs Avatar
  • Offline
  • BetaBiker
  • 300 xtr
  • Beiträge: 1018
  • Dank erhalten: 56
bei mir so 2 mm
wer schön sein will muß leiden und wer gut sein will muß was dafür tun
lieber einen sturz riskieren als geschwindigkeit verlieren...
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta Tacho 18 Jan 2014 08:49 #9

  • @pepe
  • @pepes Avatar
  • Offline
  • Draufgänger
  • Beiträge: 84
Da nutzt nix ab, läuft ja berührungs los.
Man wird nicht erwachsen, nur die Spielsachen werden teurer.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta Tacho 18 Jan 2014 10:55 #10

  • chabbes
  • chabbess Avatar
  • Offline
  • BetaBiker
  • nur noch ALP 4.0
  • Beiträge: 904
  • Dank erhalten: 141
Servus,
da sind doch solche "Unterlagscheiben", glaube sogar in verschiedenen Dicken erhältlich, mit denen man den
Abstand vom Magneteinsatz in der Scheibe verstellen kann.
Sicherungsring raus, Magneteinsatz raus, dann die Abstands-Scheiben auf die andere Seite unter den Magnet, Magnet wieder rein,
restliche Unterlagscheiben hinten drauf und Sicherungsring wieder drauf.
Denke so kannst den Abstand des Magneten korrigieren. :birne:

LG
chabbes
:up|:
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

 

Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

mdesign mm F

Cycle World

Dr Dirt 2neu

IGE Logo Fu

palatina
LIQUI MOLY Logo 180

g edv

OasiVerde Logo 18 Cycle World

Hier ist Platz für

ein weiteres

Logo

Ladezeit der Seite: 0.238 Sekunden
   
   
© 2023 - www.BetaBikes.de - Der Treffpunkt der Betafans

Cookie Hinweis: Ich weiß, es nervt ein bisschen, aber ich bin verpflichtet diesen Hinweis einzublenden und eure Zustimmung einzuholen. BetaBikes.de verwendet Cookies zur Optimierung der Inhalte. Erfasste Informationen werden ausschließlich zur Optimierung der Inhalte verwendet, ich muss ja wissen, was euch interessiert und was nicht. Insbesondere erfolgt keinerlei Werbung auf Basis verwendeter Cookies. Weitere Informationen finden ihr im Impressum und in der Datenschutzerklärung. Mit Klick auf den OK-Schalter stimmt ihr der Verwendung von Cookies zu. HINWEIS: Mitglieder auf BetaBikes.de müssen die Cookiemeldung akzeptieren, um sich im Forum anmelden zu können. Euer admin Datenschutzerklärung