Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

Schroth 200

Cycle World

Sicorello

IGE 15

palatina logo motoschmiede 2
Schajor18 BAP 18 OasiVerde Logo 18 LIQUI MOLY Logo 180 Zweirad Neubold F

Platz für

ein Logo
Das Forum für alle Betafans auf BetaBikes.de
Schön, dass du da bist, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Beta RR 250 STD 2019 Fehlercodes

Beta RR 250 STD 2019 Fehlercodes 15 Okt 2019 08:42 #1

  • Grisuli
  • Grisulis Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 31
  • Dank erhalten: 2
Hallo zusammen,

bei meiner RR leuchtete die Motorlampe nach knapp 40Bh und auch Batterie abklemmen und Batterie laden hat nichts geholfen, was wohl oft ein Fehler ist.
Nun habe ich über einen OBD Adapter mal die Fehler ausgelesen und dabei kam raus, das 3 Fehler geloggt waren.
P0601
P0120
P1400

Sagt das jemandem was bzw hatte das jemand schon so in der Form??

Ich habe dazu auch noch folgendes gefunden:

P0601:
ECU versagt oder ist fehlgeschlagen
Niederspannung zur ECU

P0120:
Das ECM erkannte, dass der Ausgang der TPS-Sensorschaltung A außerhalb des spezifizierten Spannungsbereichs in Bezug auf die TPS-Sensorschaltung B lag.

Der Ausgang der TPS-Sensorschaltung A fällt unter 0,2 Volt ab oder überschreitet 4,5 Volt.

P1400:
www.betabikes.d...mit-motul-710-300-rr

In Summe deutet das wieder auf ein Spannungsproblem hin oder?
Ich hatte auch den Vergaser draußen wegen akutem überlaufen und somit auch das TPS.

Nun habe ich mal alle Fehlercodes gelöscht und werde es mal beobachten am WE in Frankreich.


Nachtrag: Motorlampe hatte schon geleuchtet bevor ich den Vergaser draußen hatte.

Cheers
André
Letzte Änderung: 15 Okt 2019 08:43 von Grisuli.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta RR 250 STD 2019 Fehlercodes 05 Nov 2019 08:18 #2

  • Grisuli
  • Grisulis Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 31
  • Dank erhalten: 2
Moin, hat niemand eine Idee?
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta RR 250 STD 2019 Fehlercodes 05 Nov 2019 10:45 #3

  • Zipfekladscha
  • Zipfekladschas Avatar
  • Offline
  • Durchstarter
  • Beiträge: 65
  • Dank erhalten: 6
Bei den Fehlern würde ich auch auf ein Spannungsproblem tippen.
Kondensator schon geprüft?
Flackert die Tachoanzeige?
Spannungsregler defekt oder Massepunkte lose.

Gruß, Thomas
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: Grisuli

Beta RR 250 STD 2019 Fehlercodes 05 Nov 2019 10:48 #4

  • Grisuli
  • Grisulis Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 31
  • Dank erhalten: 2
Zipfekladscha schrieb:
Bei den Fehlern würde ich auch auf ein Spannungsproblem tippen.
Kondensator schon geprüft?
Flackert die Tachoanzeige?
Spannungsregler defekt oder Massepunkte lose.

Gruß, Thomas


Danke Thomas, das könnte ich mal nachschauen. Wie man Spannungsregler und Kondensator prüft wurde ja sicherlich schon im Forum behandelt und ich werde mal danach suchen wenn ich Feierabend habe ;-) Massepunkte muss ich auch mal suchen.
Merci

Nachtrag: Tacho flackert nicht.
Letzte Änderung: 05 Nov 2019 11:01 von Grisuli.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta RR 250 STD 2019 Fehlercodes 05 Nov 2019 12:17 #5

  • Zipfekladscha
  • Zipfekladschas Avatar
  • Offline
  • Durchstarter
  • Beiträge: 65
  • Dank erhalten: 6
Wenn die Tachoanzeige (LCD) nicht flackert bei unterschiedlichen Drehzahlen ist es vermutl. nicht der Kondensator.
Du kannst den TPS-Sensor mal durchmessen mit dem Ohmmeter wie hier beschrieben, nur zur Sicherheit nachdem Du den Vergaser in der Hand hattest:
betabikes.de/ku...en-wert?limitstart=0

Spannungsregler sollte bei laufendem Motor so ca. 13,2 Volt bis max. 14,8 Volt bringen.
Aber ob der grad Aussetzer hat wenn Du misst ist halt auch unwahrscheinlich.

Gruß, Thomas
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: Grisuli

Beta RR 250 STD 2019 Fehlercodes 05 Nov 2019 13:37 #6

  • Grisuli
  • Grisulis Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 31
  • Dank erhalten: 2
gute Idee, das würde sogar Sinn machen. Check ich mal heute Abend. Ich kann mich erinnern das dort eine farbliche Markierung dran war und ich die wieder so eingestellt habe, aber natürlich vergessen zu messen.
Cheers
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta RR 250 STD 2019 Fehlercodes 16 Nov 2019 21:55 #7

  • Grisuli
  • Grisulis Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 31
  • Dank erhalten: 2
So, Masseanschluss nähe Federbein war lose.
Das TPS stimmt auch nicht. Ich kann aber nicht weiter verstellen. Morgen muss ich da nochmal ran.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta RR 250 STD 2019 Fehlercodes 17 Nov 2019 19:19 #8

  • Vergasermike
  • Vergasermikes Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 27
Grisuli schrieb:
So, Masseanschluss nähe Federbein war lose.
Das TPS stimmt auch nicht. Ich kann aber nicht weiter verstellen. Morgen muss ich da nochmal ran.

Hast was rausbekommen? Interessiert mich auch, hab auch den P1400

Allerdings hab ich das komplette Ölsystem nicht mehr drin...
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta RR 250 STD 2019 Fehlercodes 18 Nov 2019 07:12 #9

  • Grisuli
  • Grisulis Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 31
  • Dank erhalten: 2
Guten Morgen,

noch nicht wirklich, der TPS Sensor selbst hat bei mir einen statischen widerstand von 5400 Ohm und eingebaut, zwischen ca. 4400 Ohm geschlossen bis ca. 1400 Ohm offen, was auch die Voreinstellung sowie Maximalverstellung bei mir darstellt. Hab ihn so wieder eingebaut, da die Spreizung von 3000 Ohm wohl normal ist wenn ich das richtig interpretiere.
Zurzeit ist nur noch der P00120 im Fehlerspeicher drin gewesen, Rest hat sich seit dem letzten Rennen nicht mehr ergeben. Den hab ich jetzt einfach nochmal gelöscht.
Außerdem flackert seit neuestem im Stand mein Tacho, also werde ich mal noch einen Kondensator bestellen und den wechseln.
Weiteres folgt ;-)

Cheers
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta RR 250 STD 2019 Fehlercodes 18 Nov 2019 08:15 #10

  • Zipfekladscha
  • Zipfekladschas Avatar
  • Offline
  • Durchstarter
  • Beiträge: 65
  • Dank erhalten: 6
Stelle mal das TPS bei geschlossenem Schieber so auf ca. 700-800 Ohm ein.
bei 1400 Ohm wird´s wahrscheinlich ziemlich qualmen.
Den Kondensator hat ein Elektronik-Bastler vielleicht sogar in seinem Lager:-)

Gruß, Thomas
Letzte Änderung: 18 Nov 2019 08:16 von Zipfekladscha.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

 

Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

Schroth 200

Cycle World

Sicorello

IGE 15

palatina
LIQUI MOLY Logo 180

Platz für

ein Logo
OasiVerde Logo 18 g edv LIQUI MOLY Logo 180
Ladezeit der Seite: 0.213 Sekunden
   
   
© 2019 - www.BetaBikes.de - Der Treffpunkt der Betafans