Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

 Enduro Experience Croatia 200

Cycle World

g edv  LIQUI MOLY Logo 180 moto adventures 18
Logo Beta Versand 200 

Hier ist Platz für

ein weiteres

Logo
Croatia Enduro Tours Forum   Dr Dirt 2neu
Das Forum für alle Betafans auf BetaBikes.de
Schön, dass du da bist, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Kondensator/Elektrik (Probleme mit Spannung, Batterie)

Kondensator/Elektrik (Probleme mit Spannung, Batterie) 04 Nov 2023 10:23 #1

  • DominikXT
  • DominikXTs Avatar
  • Offline
  • Draufgänger
  • Beiträge: 96
  • Dank erhalten: 23
Hallo zusammen,

ich will noch einmal unter aussagekräftigem Titel zusammenfassen, was ich kürzlich über die Kondensator- und Sperrdioden-Schaltung von RR und XTrainer gelernt habe. Einfach nur, damit die Nachwelt es leichter findet.

Konkret geht es um den Kondensator, der im Kabelbaum von XTtrainer und RR verbaut ist. Ist er defekt, kommt es im Zusammenspiel mit der Diodenschaltung zu ein paar überraschenden Nebeneffekten.

Ich habe im angehängten PDF versucht zu erklären, was dann vor sich geht. Zumindest wie ich mir das denke.

Dieser Anhang ist für Gäste verborgen.
Bitte anmelden oder registrieren um den Anhang zu sehen


Zur Warnung: Ich gebe nur halbgares Halbwissen von mir. Ich habe das weder gelernt noch studiert. Aber das skizzierte Gedankenmodell hat mir geholfen, die seltsamen Phänomene zu verstehen, so dass ich denke, dass es halbwegs stimmt.

Ist der Kondensator defekt, fühlt sich die Elektrik an wie verhext und kann einen in den Wahnsinn treiben:

- Die Spannung an den Batteriepolen ist nicht mit der Spannung im Bordnetz identisch.
- Je nach Messpunkt und Zeitpunkt kann man eine Spannung messen, die erheblich über oder unter der erwarteten Spannung liegt.
- Die Bordspannung (= Tachoanzeige der RR) kann (zu) niedrig sein, obwohl zeitgleich die Batterie „zerkocht“ wird. Dieses Verhalten hatte ich mit dem Original-Regler meiner XTrainer (MY 2016).
- Es kann aber auch vorkommen, dass der Regler nicht mehr als 14,x Volt abliefert. Dann bleibt die Spannung an der Batterie ok, die Bordspannung kommt aber (zumindest zunächst) nicht über ca. 9 Volt hinaus - und die Ölpumpe springt nicht an. Dieses Verhalten hatte ich, nachdem ich einen Zubehör-Regler von All Balls eingebaut hatte.
- Die Spannung zwischen den Batteriepolen und dem Bordnetz kann sich angleichen, wenn der Motor eine Weile läuft.
- Zumindest anfangs (je nach Batteriezustand aber ev. auch dauerhaft) wird die Spannung im Bordnetz bei steigender Drehzahl überraschenderweise *sinken*. Zwischen den Batteriepolen sollte sich dieses Verhalten dagegen nicht beobachten lassen.

Gemeinerweise kann man nicht einmal sicher vorhersagen, wie sich die Elektrik im konkreten Einzelfall verhalten wird, weil letztlich Typ und Zustand von Batterie und Regler ebenfalls hinein spielen.

Unterm Strich lohnt es sich also bei quasi jeder Art von Elektrik-Problem, nach dem Kondensator zu sehen. Selbst wenn er zunächst überhaupt nicht beteiligt zu sein scheint.

Dabei sollte man damit rechnen, dass auch ein Wackelkontakt vorliegen kann. Die Drahtfüße des Kondensators sind (zumindest bei manchen Baujahren) direkt in den Stecker gecrimpt. Wenn ein Fuß bricht (was häufig passiert), wird er vom umgebenden Schrumpfschlauch auf Spannung gehalten. Das Ergebnis kann der perfekte Wackeler sein, der schon durch Motorvibration angeregt wird. Das dürfte die Fehlersuche dann noch schwieriger machen.

Immerhin: Der Kondensator kostet bei Beta keine sieben Euro und wer sich selbst was lötet/crimpt, kommt mit zwei Euro aus. Zur Fehlersuche kann man außerdem auch einfach die Diodenschaltung überbrücken. Dann sollten ebenfalls alle Merkwürdigkeiten schlagartig verschwinden.

So, nun viel Erfolg bei der Fehlersuche und allzeit einen gebrochenen Kondensatorfuß!

Dominik

Dieser Beitrag enthält einen Anhang.
Bitte anmelden (oder registrieren) um ihn zu sehen.

Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: M@tt, cruzcampo, Matten67, AK, Thorsten, Grimmi

 

Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

mdesign mm F

Cycle World

Dr Dirt 2neu

LIQUI MOLY Logo 180

 
LIQUI MOLY Logo 180

g edv

OasiVerde Logo 18 Cycle World

Hier ist Platz für

ein weiteres

Logo

Ladezeit der Seite: 0.120 Sekunden
   
   

Die Alp-Erlebnisse  

Alle Events

der letzten Jahre.

 

BetaPilot

 

Einfach klasse!

Wo warst du dabei?

   
© 2024 - www.BetaBikes.de - Der Treffpunkt der Betafans

Cookie Hinweis: Ich weiß, es nervt ein bisschen, aber ich bin verpflichtet diesen Hinweis einzublenden und eure Zustimmung einzuholen. BetaBikes.de verwendet Cookies zur Optimierung der Inhalte. Erfasste Informationen werden ausschließlich zur Optimierung der Inhalte verwendet, ich muss ja wissen, was euch interessiert und was nicht. Insbesondere erfolgt keinerlei Werbung auf Basis verwendeter Cookies. Weitere Informationen finden ihr im Impressum und in der Datenschutzerklärung. Mit Klick auf den OK-Schalter stimmt ihr der Verwendung von Cookies zu. HINWEIS: Mitglieder auf BetaBikes.de müssen die Cookiemeldung akzeptieren, um sich im Forum anmelden zu können. Euer admin Datenschutzerklärung