Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

Schroth 200

Cycle World

Sicorello

IGE 15

palatina logo motoschmiede 2
Schajor18 BAP 18 OasiVerde Logo 18 LIQUI MOLY Logo 180 Zweirad Neubold F

Platz für

ein Logo
Das Forum für alle Betafans auf BetaBikes.de
Schön, dass du da bist, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: 12V für's Navi.

12V für's Navi. 01 Sep 2018 13:03 #1

  • M.ausL.
  • M.ausL.s Avatar
  • Offline
  • Einsteiger
  • Beiträge: 8
  • Dank erhalten: 1
Hallo,
ich möchte bei meiner Alp 4.0 von 2005 das Navi mit geschaltetem +12V versorgen.
Gibt es unter der Sitzbank eine Leitung die man anzapfen kann?
Das Navi ist ein Garmin und die Stromaufnahme ist max. 1,5A.
Am liebsten wäre es mir ohne extra ein Relais zu verbauen.
Danke und Grüße
Marc
Meine Fahrzeuge :
Beta Alp 4.0, 2015
Suzuki DL 650, 2006
Suzuki Address 110, 2016
Fiat Talento L2H1 EcoJet 145, 2017 (Mopedtransporter)
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

12V für's Navi. 02 Sep 2018 03:00 #2

  • Andys
  • Andyss Avatar
  • Offline
  • Einsteiger
  • Beiträge: 10
  • Dank erhalten: 3
Ich hab einfach direkt an der Batterie abgeklemmt
Funktioniert super nur abends das Garmin rausnehmen
Gruß Andy
Alp 4.0 2013
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Re:12V für's Navi. 02 Sep 2018 09:30 #3

  • Könich
  • Könichs Avatar
  • Offline
  • Offroader
  • XT300, TT600R
  • Beiträge: 369
  • Dank erhalten: 35
Einfach an der Frontlampe anschliessen.
Damit „geschaltet“ und kurzer Leitungsweg.
Es muss nur spass machen :-)
www.reiseendurofestival.de
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Re:12V für's Navi. 19 Sep 2018 01:47 #4

  • Uli8
  • Uli8s Avatar
  • Offline
  • Streetworker
  • Alp 4 2016 und 200 2008
  • Beiträge: 187
  • Dank erhalten: 18
Könich schrieb:
Einfach an der Frontlampe anschliessen.
Damit „geschaltet“ und kurzer Leitungsweg.

Ich habs bei mir einfach auf den Abblendlicht Kontakt von dem H4 Stecker angelötet.... :pirat:
Tipp: Zum löten den Stecker aus dem Plastik raus ziehen, dazu die Blechlasche, die den hält zur Seite biegen. Alternativ ohne rausziehen löten, danach neuen Stecker kaufen und nochmal versuchen :smic:
Immer die gummierte Seite unten lassen!
Uli
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

12V für's Navi. 26 Okt 2018 19:04 #5

  • M.ausL.
  • M.ausL.s Avatar
  • Offline
  • Einsteiger
  • Beiträge: 8
  • Dank erhalten: 1
Danke für die Antworten.
Ich habe es vorläufig so gelöst:
+12V direkt von der Batterie und einen Schalter dazwischen gesetzt.
So kann ich bei Nichtbenutzung den Stromfluss unterbrechen, die Spannungsversorgung für´s Garmin zieht nämlich dauerhaft Strom auch wenn das Navi garnicht montiert ist.
Bei längerer Standzeit wird so die Batterie entladen.
Demnächst werde ich die Alp ohnehin teilweise zerlegen zwecks Service und Überprüfung, in diesem Zusammenhang werde ich dann eine vernünftige Relaisschaltung erstellen.
Meine Fahrzeuge :
Beta Alp 4.0, 2015
Suzuki DL 650, 2006
Suzuki Address 110, 2016
Fiat Talento L2H1 EcoJet 145, 2017 (Mopedtransporter)
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

12V für's Navi. 31 Mär 2019 16:12 #6

  • M.ausL.
  • M.ausL.s Avatar
  • Offline
  • Einsteiger
  • Beiträge: 8
  • Dank erhalten: 1
Bei meiner neueren Alp habe ich jetzt auch die Navihalterung montiert und sofort die Stromversorgung über Zündung geschaltet.
Dazu wurde ein Relais verbaut, weil ich evtl. auch noch Heizgriffe montieren möchte.
Den Schaltstrom (Zündung an) habe ich mir beim Seitenständerrelais "geklaut", blau/schwarzes Kabel.
Funktioniert einwandfrei.
Meine Fahrzeuge :
Beta Alp 4.0, 2015
Suzuki DL 650, 2006
Suzuki Address 110, 2016
Fiat Talento L2H1 EcoJet 145, 2017 (Mopedtransporter)
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

12V für's Navi. 31 Mär 2019 23:00 #7

  • Uli8
  • Uli8s Avatar
  • Offline
  • Streetworker
  • Alp 4 2016 und 200 2008
  • Beiträge: 187
  • Dank erhalten: 18
Ich fürchte, Heizgriffe die was taugen werden Dir die LiMa grillen. Und Relais um 500mA (oder so) zu schalten hätte mMn auch nicht zwingend sein MÜSSEN. Denke da hättest auch direkt an den Schalter gehen können - oder wie ich an den Scheinwerfer, da ist der Weg nicht so weit ;)
Immer die gummierte Seite unten lassen!
Uli
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

 

Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

Schroth 200

Cycle World

Sicorello

IGE 15

palatina
LIQUI MOLY Logo 180

Platz für

ein Logo
OasiVerde Logo 18 g edv LIQUI MOLY Logo 180
Ladezeit der Seite: 0.477 Sekunden
   
   
© 2019 - www.BetaBikes.de - Der Treffpunkt der Betafans