Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

 mdesign mm F

Cycle World

logo motoschmiede 2 IGE Logo Fu palatina
Logo Beta Versand 200 

RIM Adventures

OasiVerde Logo 18 LIQUI MOLY Logo 180 Zweirad Neubold F
Das Forum für alle Betafans auf BetaBikes.de
Schön, dass du da bist, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Beta rr 300 kein Zündfunke

Beta rr 300 kein Zündfunke 30 Jan 2021 17:10 #1

  • Don Camillo
  • Don Camillos Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 34
Hab die Zündkerze rausgeschraubt und siehe da kein Zündfunke. Wenn ich an der Zündspule den Flachstecker abziehen und gegen Masse messe, kommt Saft an wenn ich den E-Starter drücke. Den Killschalter in der originalen Armatur geprüft (gedrückt hat er Durchgang ansonsten nicht, ist also in Ordnung).

Jetzt die Frage (mal wieder) an euch was könnte es sonst noch sein? Wie kann ich beispielsweise die Cdi prüfen?

Schon mal danke für eure Hilfe/Tipps
Beta RR 300 Bj 2016
Letzte Änderung: 30 Jan 2021 17:12 von Don Camillo.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta rr 300 kein Zündfunke 30 Jan 2021 18:12 #2

  • ulfl
  • ulfls Avatar
  • Offline
  • BetaBiker
  • Alp 200, Alp 4.0
  • Beiträge: 1055
  • Dank erhalten: 220
Zündkerze tauschen

Zündspule Widerstand messen
Bei der Alp hat die Primärseite 0,4 Ohm also annähernd Kurzschluss, auf der Hochspannungsseite zwischen Zündkerzenstecker und Masse 11 Kiloohm. Bei der RR würde ich grob ähnliche Werte erwarten, einige Kiloohm hin oder her sind eher nicht entscheidend.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta rr 300 kein Zündfunke 30 Jan 2021 18:28 #3

  • Don Camillo
  • Don Camillos Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 34
Hab den Pickup (rot auf grün) gemessen soll 100 Ohm (plus minus 20 %) und ist habe ich 94-95 Ohm
Den Stator hab ich auch gemessen Rot/Schwarz auf Weiß/Rot soll 14,7 Ohm haben und ich habe 14,1-14,2 Ohm bzw (Gelb auf Masse) soll haben 0,61 Ohm und ich habe 1,0 Ohm gemessen oder (Gelb auf Weiß) soll haben 0,18 Ohm und ich hab 0,6 Ohm.

Beim Stator gibt das Werkstatthandbuch 15 % Toleranz vor.

Die Werte hab ich alle aus dem Werkstatthandbuch
Beta RR 300 Bj 2016
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta rr 300 kein Zündfunke 30 Jan 2021 18:50 #4

  • Don Camillo
  • Don Camillos Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 34
ulfl schrieb:
Zündkerze tauschen

Zündspule Widerstand messen
Bei der Alp hat die Primärseite 0,4 Ohm also annähernd Kurzschluss, auf der Hochspannungsseite zwischen Zündkerzenstecker und Masse 11 Kiloohm. Bei der RR würde ich grob ähnliche Werte erwarten, einige Kiloohm hin oder her sind eher nicht entscheidend.

Der Kerzenstecker auf Masse hat 11,06 Ohm. Der Strom (Flachstecker) auf Masse hat 0,5-0,6 Ohm und das Gehäuse (Ösenstecker) auf Masse hat 1,0-1,2 Ohm
Beta RR 300 Bj 2016
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta rr 300 kein Zündfunke 30 Jan 2021 19:28 #5

  • ulfl
  • ulfls Avatar
  • Offline
  • BetaBiker
  • Alp 200, Alp 4.0
  • Beiträge: 1055
  • Dank erhalten: 220
Beim Kerzenstecker meinst du vermutlich Kiloohm, dann hören sich die Werte ja recht normal an.

Messen von sehr kleinen Widerständen ist sehr schnell fehlerbehaftet. Die Messspitzen zusammen halten, da hat man schon mal 0,4 Ohm oder so angezeigt - diesen Wert von den gemessenen abziehen. Außerdem hast du schnell Übergangswiderstände in ähnlichem Bereich - zumindest mal soweit an den Messstellen "kratzen" bis du auf blankem Metall mißt.

Solange die Widerstände halbwegs stimmen (also nicht kompletter Kurzschluß oder nahezu Unendlich) würde ich mich nicht auf Abweichungen versteifen sondern eher nach Problemen in der Verkabelung suchen (Isolation durchgescheuert, Leiterbruch, Kontaktprobleme oder ähnliches). Das ist bei einer Enduro viel wahrscheinlicher als das Pickup oder Lichtmaschine "so halb" kaputt sind.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta rr 300 kein Zündfunke 30 Jan 2021 19:45 #6

  • Don Camillo
  • Don Camillos Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 34
Kann ich irgendwie die Cdi überprüfen bzw ausschließen. Hab so meine Bedenken das ich die eve geschossen habe
Beta RR 300 Bj 2016
Letzte Änderung: 30 Jan 2021 19:46 von Don Camillo.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta rr 300 kein Zündfunke 30 Jan 2021 20:14 #7

  • gerd langer
  • gerd langers Avatar
  • Offline
  • BetaBiker
  • Beiträge: 1049
  • Dank erhalten: 97
Baujahr wäre hilfreich --)
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta rr 300 kein Zündfunke 30 Jan 2021 20:15 #8

  • Don Camillo
  • Don Camillos Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 34
gerd langer schrieb:
Baujahr wäre hilfreich --)

Sorry habs vergessen, ist ne Baujahr 2016
Beta RR 300 Bj 2016
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta rr 300 kein Zündfunke 30 Jan 2021 20:22 #9

  • ulfl
  • ulfls Avatar
  • Offline
  • BetaBiker
  • Alp 200, Alp 4.0
  • Beiträge: 1055
  • Dank erhalten: 220
CDI kannst du nur in einer anderen Maschine prüfen ob die dort läuft.

Generell: Eingänge prüfen ob die passenden Signale ankommen und Ausgänge prüfen ob irgendwelche Kürzschlüsse o.ä. vorhanden sind.

Hab mal einen Blick in den Schaltplan geworfen, ist ja nicht viel dran. Kannst noch den TPS ausmessen, ob die Werte grob Sinn ergeben. Leuchtet denn die MIL beim Startversuch?

Ansonsten kennt hier ja vielleicht einer die typischen Schwächen der 2016er?
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Beta rr 300 kein Zündfunke 30 Jan 2021 20:33 #10

  • Don Camillo
  • Don Camillos Avatar
  • Offline
  • Aufsteiger
  • Beiträge: 34
Ne blinken tut nichts, hat ja in dem Sinne auch keine Mil sondern nur eine Kontrollleuchte für die Getrenntschmierung.
Beta RR 300 Bj 2016
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

 

Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

mdesign mm F

Cycle World

LIQUI MOLY Logo 180

IGE Logo Fu

palatina
LIQUI MOLY Logo 180

weartocare logo 180

OasiVerde Logo 18 g edv

Hier ist Platz für

ein
verlinktes Logo
Ladezeit der Seite: 0.252 Sekunden
   
   
© 2021 - www.BetaBikes.de - Der Treffpunkt der Betafans

Cookie Hinweis: Ich weiß, es nervt ein bisschen, aber ich bin verpflichtet diesen Hinweis einzublenden und eure Zustimmung einzuholen. BetaBikes.de verwendet Cookies zur Optimierung der Inhalte. Erfasste Informationen werden ausschließlich zur Optimierung der Inhalte verwendet, ich muss ja wissen, was euch interessiert und was nicht. Insbesondere erfolgt keinerlei Werbung auf Basis verwendeter Cookies. Weitere Informationen finden ihr im Impressum und in der Datenschutzerklärung. Mit Klick auf den OK-Schalter stimmt ihr der Verwendung von Cookies zu. HINWEIS: Mitglieder auf BetaBikes.de müssen die Cookiemeldung akzeptieren, um sich im Forum anmelden zu können. Euer admin Datenschutzerklärung