Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

 Enduro Experience Croatia 200

Cycle World

g edv  LIQUI MOLY Logo 180 moto adventures 18
Logo Beta Versand 200 

Hier ist Platz für

ein weiteres

Logo
Croatia Enduro Tours Forum   Dr Dirt 2neu
Das Forum für alle Betafans auf BetaBikes.de
Schön, dass du da bist, Gast
Benutzername: Passwort: Angemeldet bleiben:

THEMA: Blinker funktionieren mal und mal nicht

Blinker funktionieren mal und mal nicht 17 Aug 2017 18:17 #1

  • Gixxer
  • Gixxers Avatar
  • Offline
  • Einsteiger
  • Beiträge: 14
  • Dank erhalten: 1
Hallo Leute !
Bei der Beta meines Sohnes funktionieren die Blinker mal und mal nicht. Zündung ein, Blinker links betätigen, funktioniert 5-6 mal, dann flackert er, wird dunkler und geht aus. Dasselbe ist auf rechts. Mit Glück blinken sie auch länger. Zündung aus, Zündung an, dann kann es sein das die Blinker erst gar nicht funktionieren. Ein paar Minuten später wieder Zündung an, Blinker an und sie funktionieren. Zündung wieder aus und wieder an dann geht wieder nichts mehr. Den Schalter im Schaltelement am linken Lenkerende habe ich ausgebaut und die Lötstellen, im Falle einer kalten Lötstelle, nachgelötet.

Habe schon alle Steckverbindungen vom Digitaltacho bis über den Zylinderkopf auseinandergezogen, mit Schmirgelpapier angescheschliffen und mit Kontaktspray eingesprüht. Hat alles nichts geholfen.

Hat jemand eventuell das gleiche Phänomen schon mal gehabt?
Hängt wohl alles mit dem offenem Kabelbaum zusammen.

LG
Gixxer
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Blinker funktionieren mal und mal nicht 17 Aug 2017 18:22 #2

  • halpgas
  • halpgass Avatar
  • Offline
  • BetaBikes.de-Team
  • Beiträge: 3389
  • Dank erhalten: 371
Klingt für mich nach schlapper Batterie.
Wie ist es denn bei laufendem Motor?
Was ist schon ein Tag ohne BetaBikes?
Letzte Änderung: 17 Aug 2017 18:23 von halpgas.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Blinker funktionieren mal und mal nicht 17 Aug 2017 18:46 #3

  • Gixxer
  • Gixxers Avatar
  • Offline
  • Einsteiger
  • Beiträge: 14
  • Dank erhalten: 1
ist gleich
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Blinker funktionieren mal und mal nicht 17 Aug 2017 20:32 #4

  • halpgas
  • halpgass Avatar
  • Offline
  • BetaBikes.de-Team
  • Beiträge: 3389
  • Dank erhalten: 371
Könnte auch das Blinkrelais im Eimer sein.
Was ist schon ein Tag ohne BetaBikes?
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Blinker funktionieren mal und mal nicht 17 Aug 2017 21:31 #5

  • Gixxer
  • Gixxers Avatar
  • Offline
  • Einsteiger
  • Beiträge: 14
  • Dank erhalten: 1
Hallo halpgas,
vielen Dank für Deine Hilfe.
Wo befindet sich diese Relais?
Die Sicherungen die sich in den beiden Steckern hinter der rechten mittleren Seitenverkleidung befinden habe ich auch schon mal ausgebaut, geprüft und wieder eingebaut.

Ist das Relais auf dem Schaltplan die Nummer 21, auch Blinkgeber gemeint?

Grüsse
Gixxer
Letzte Änderung: 17 Aug 2017 22:34 von Gixxer.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Blinker funktionieren mal und mal nicht 17 Aug 2017 23:00 #6

  • admin
  • admins Avatar
  • Offline
  • Administrator
  • Alp 200 TT
  • Beiträge: 6617
  • Dank erhalten: 953
Gixxer schrieb:
...Ist das Relais auf dem Schaltplan die Nummer 21, auch Blinkgeber gemeint?...


:light: Das wird es sein. Um ganz sicher zu sein, brauchen wir die Info, um welches Moped es sich genau handelt.
BetaBikes are beta Bikes... ;-)
Letzte Änderung: 17 Aug 2017 23:07 von admin.
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Blinker funktionieren mal und mal nicht 17 Aug 2017 23:57 #7

  • Gixxer
  • Gixxers Avatar
  • Offline
  • Einsteiger
  • Beiträge: 14
  • Dank erhalten: 1
Hallo,
es handelt sich um eine Beta RR 125 LC Motard 4-Takter Produktionsdatum 22.04.2014 mit EZ 30.07.2015.
FIN ZD3E40000F0100523

Grüße
Gixxer
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Blinker funktionieren mal und mal nicht 18 Aug 2017 00:25 #8

  • ulfl
  • ulfls Avatar
  • Offline
  • BetaBiker
  • Alp 200, Alp 4.0
  • Beiträge: 1384
  • Dank erhalten: 303
Blinkgeber ist richtig (ob das die Nummer 21 ist, hängt vom jeweiligen Plan ab :-) - früher hieß das Teil Blinkrelais und war elektromechanisch, heute ist das eher komplett elektronisch und wird Blinkgeber genannt. Wo der bei der RR125 LC sitzt kann ich dir leider nicht sagen. Das Teil hat genau zwei Anschlüsse und könnte (grob geraten!) so aussehen:
www.beta-motor-...s-ab-2013-p-563.html

"Habe schon alle Steckverbindungen vom Digitaltacho bis über den Zylinderkopf auseinandergezogen, mit Schmirgelpapier angescheschliffen und mit Kontaktspray eingesprüht." -> Damit machst du eher mehr kaputt als alles andere!

Fragen:
Wurde nachträglich auf LED-Blinker umgerüstet oder ist da alles Original?
- eventuell passt dann einfach der Blinkgeber nicht zu den Blinkern und spinnt rum
Geht der Rest (Rückleuchte, Bremslicht, ...) normal?
- wenn die auch rumfunzeln => oft Masseproblem, hier aber wohl eher nicht
Gehen alle Blinker nicht oder nur vorne, nur hinten, nur eine Seite?

Der Stromlaufplan des Blinkers ist ja "recht übersichtlich". Der Plus geht an das Blinkrelais, von da an den gemeinsamen Kontakt des Blinkschalters (links/rechts) am Lenker und von dort entweder zum linken oder rechten Strang mit jeweils parallel geschalteten Lampen vorne und hinten und geht dann nach Masse.

Wenn das Problem auf beiden Seiten identisch auftritt (prüfen!), liegt es im oder vor dem Schalter. Blinkrelais suchen und messen ob dort stabil 12V ankommen. Wenn ja, die andere Leitung vom Blinkrelais zum Schalter prüfen (und natürlich den Schalter prüfen) bzw. wenn das auch ok ist neuen Blinkgeber probieren. Wenn nein, weiter Richtung Batterie/Generator suchen.
Letzte Änderung: 18 Aug 2017 00:32 von ulfl. Begründung: Frage zum Modell rausgenommen, zwischenzeitlich beantwortet
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: Gixxer

Blinker funktionieren mal und mal nicht 18 Aug 2017 01:04 #9

  • Gixxer
  • Gixxers Avatar
  • Offline
  • Einsteiger
  • Beiträge: 14
  • Dank erhalten: 1
Fragen & Antworten:

Wurde nachträglich auf LED-Blinker umgerüstet oder ist da alles Original?
>>> sind normale Blinker mit Birnchen

- eventuell passt dann einfach der Blinkgeber nicht zu den Blinkern und spinnt rum
>>> den Blinkgeber habe ich anhand der Beschreibung "Hersteller GUILERA" aus dem Ersatzteillager von www.beta-motor-shop.de gefunden.

Geht der Rest (Rückleuchte, Bremslicht, ...) normal?
>>> Rückleuchte, Bremslicht und Kennzeichenleuchte sind LED und funktionieren.

- wenn die auch rumfunzeln => oft Masseproblem, hier aber wohl eher nicht

Gehen alle Blinker nicht oder nur vorne, nur hinten, nur eine Seite?
Wenn sie funktioneren, funktionieren alle, blinken aber dann auch mal schneller (wie wenn ein Birnchen defekt ist) wobei sie dann aber auch nicht so hell sind.

Ich denke das der Blinkgeber defekt ist. Werde Deinen Vorschlag "wie viel Volt stabil ankommen" prüfen, bevor ich ein Ersatzteil bestelle.

Vielen Dank schon mal.
Gixxer
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...

Blinker funktionieren mal und mal nicht 18 Aug 2017 01:45 #10

  • ulfl
  • ulfls Avatar
  • Offline
  • BetaBiker
  • Alp 200, Alp 4.0
  • Beiträge: 1384
  • Dank erhalten: 303
Entweder Blinkgeber oder Kontaktproblem, wobei ich bei der Problembeschreibung auch auf den Blinkgeber tippe.

So ein Teil kostet ~20 Euro und andererseits sporadische Kontaktprobleme sicher zu finden ist immer Scheiße - man läuft bei der Diagnose da auch gerne mal in die falsche Richtung. Solange man nicht viel Zeit und wenig Geld hat (Schüler/Student) würde ich das Teil tauschen und zu 80-90% ist das Problem damit behoben ...
Ihr wollt mit uns diskutieren? Oben im Menupunkt "Mitmachen" anmelden und ab geht die Post...
Folgende Benutzer bedankten sich: Gixxer

 

Diese Firmen unterstützen unsere Beta-Fanseite mit ihrer Anzeige

mdesign mm F

Cycle World

Dr Dirt 2neu

LIQUI MOLY Logo 180

 
LIQUI MOLY Logo 180

g edv

OasiVerde Logo 18 Cycle World

Hier ist Platz für

ein weiteres

Logo

Ladezeit der Seite: 0.172 Sekunden
   
   
© 2024 - www.BetaBikes.de - Der Treffpunkt der Betafans

Cookie Hinweis: Ich weiß, es nervt ein bisschen, aber ich bin verpflichtet diesen Hinweis einzublenden und eure Zustimmung einzuholen. BetaBikes.de verwendet Cookies zur Optimierung der Inhalte. Erfasste Informationen werden ausschließlich zur Optimierung der Inhalte verwendet, ich muss ja wissen, was euch interessiert und was nicht. Insbesondere erfolgt keinerlei Werbung auf Basis verwendeter Cookies. Weitere Informationen finden ihr im Impressum und in der Datenschutzerklärung. Mit Klick auf den OK-Schalter stimmt ihr der Verwendung von Cookies zu. HINWEIS: Mitglieder auf BetaBikes.de müssen die Cookiemeldung akzeptieren, um sich im Forum anmelden zu können. Euer admin Datenschutzerklärung